Pannes de clignotants sur mon A112

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pannes de clignotants sur mon A112

Message  beta112 le Mar 3 Aoû - 20:19

Bonjour ,

Mon A112 m'embête un peu en ce moment !!
Mes clignotants ne fonctionnent plus .
J'ai changé la centrale clignotante : pas mieux ( mais centrale d'occasion !? )
J'ai tester au voltmètre l'arrivé de courant au niveau de la centrale :
en position zéro voltmètre à zéro normal
en position clignotant à droite j'ai du courant
en position clignotant à gauche j'ai du courant
Donc j'en conclut que mon commodo est bon.
J'ai testé mes lampes elles sont bonnes.
Pour tout vous dire je suis un peu sec et pas trop doué pour l'électricité auto (moi mon domaine c'est la peinture auto !! )

D'avance merci pour votre aide
Beta112
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  Loque à pattes le Mar 3 Aoû - 22:30

Peut être faudrait il...

- vérifier les connexions ?
- vérifier les fusibles ?
- vérifier les masses ?
- la centrale clignotante d'occaz' aurait déjà lâchée ?
- satellite ? (Me demande pas ce que c'est, j'en ai juste entendu parler ! Rolling Eyes )

Je n'y connais pas grand chose non plus... Donc... Sad

_________________
Lokapatu ou Nils c'est selon !
avatar
Loque à pattes
Modérateur Délabré

Messages : 366
Date d'inscription : 24/07/2010
Age : 25
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  xavier47 le Mer 4 Aoû - 0:09

change ton bouton de warning 99/100 c'est ça!!! ils sont en relation.regarde si il n'est pas oxydé ou autre nettoie le avant de le remplacer sinon change.

xavier
avatar
xavier47
Membre

Messages : 62
Date d'inscription : 31/07/2010
Age : 43
Localisation : lot et garonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Mer 4 Aoû - 0:47

Salut ,

Tout d'abord merci pour les infos.
Bon en voyant vos notes je me suis aperçu que j'ai oublié de vous dire des choses :
Mon bouton de warning à été changé ( occasion ) car il était manquant.Depuis que j'en ai monté un j'ai du courant qui arrive à la centrale clignotante en actionnant le commodo mais toujours pas de fonctionnement des clignotants !! ( 2e centrale hs ? comment la tester ?)
Les fusibles sont ok .
Par contre je n'ai pas regardé si les lampes des clignotants sur les ailes avant sont ok : cela peut-il empêcher le fonctionnement si elles sont grillées ?

Encore merci pour votre aide en espérant un jour rendre la pareil !!!!
A+
beta112




[quote="xavier32"]change ton bouton de warning 99/100 c'est ça!!! ils sont en relation.regarde si il n'est pas oxydé ou autre nettoie le avant de le remplacer sinon change.
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  xavier47 le Mer 4 Aoû - 6:34

verifie tes masses !! et essaye avec un autre bouton de warning si tu peux!


xavier
avatar
xavier47
Membre

Messages : 62
Date d'inscription : 31/07/2010
Age : 43
Localisation : lot et garonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Mer 4 Aoû - 8:12

Salut,
OK je teste mais en revenant de vacances car je pars samedi et j'ai du boulot avant !!!

A+
beta112

xavier32 a écrit:verifie tes masses !! et essaye avec un autre bouton de warning si tu peux!


xavier
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  Elix le Ven 6 Aoû - 9:51

Ah, l'électricité italienne ! :fresh:
avatar
Elix
Membre

Messages : 63
Date d'inscription : 27/07/2010
Age : 28

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  patrick44 le Ven 6 Aoû - 10:57

Bouton défectueux ou un fil de coupé

Si tu as la fonction clignotant à droite et à gauche la centrale est hors de cause.

Ensuite que les clignotants latéraux fonctionnes ou pas cela n'influes en rien sur la fonction détresse.

En essayant de faire le plus simple possible, la centrale clignotante reçoit une information d'allumage par une mise en tension en + qui est soit sur la borne alimentant le cote gauche, soit la borne alimentant le coté droit lorsqu'elle est averti par ton commodo.

Ton bouton de feux de détresse, lui comporte une fonction qui permet d'envoyer les deux impulsions + en même temps à la centrale.
Si elle ne les reçoit pas bien sur elle ne peux en commander l'allumage simultané des deux cotés.

Il te faut donc tester ta masse d'arrivée sur le bouton ainsi que tes sorties en +.
Tu as normalement une seule masse en arrivée sur le bouton.
En + tu as = 1 entree bouton
En + tu as = 1 sortie voyant bouton = 1 sortie cligno D av et ar = 1 sortie cligno G av et ar = 1 sortie lumiere du bouton.



avatar
patrick44
Membre Savant

Messages : 411
Date d'inscription : 31/07/2010
Age : 53
Localisation : Loire Atlantique

Voir le profil de l'utilisateur http://lunivers-des-citroen-bx-et-xm.asso-web.com/index.php

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Sam 7 Aoû - 21:52

Bonjour à tous ,

Merci pour l'aide apportée .Pour le moment je suis en Allemagne pour les vacances mais je vérifie tout ça à mon retour !
Je vous tiens au courant !!!

A+
beta112


patrick10 a écrit:Bouton défectueux ou un fil de coupé

Si tu as la fonction clignotant à droite et à gauche la centrale est hors de cause.

Ensuite que les clignotants latéraux fonctionnes ou pas cela n'influes en rien sur la fonction détresse.

En essayant de faire le plus simple possible, la centrale clignotante reçoit une information d'allumage par une mise en tension en + qui est soit sur la borne alimentant le cote gauche, soit la borne alimentant le coté droit lorsqu'elle est averti par ton commodo.

Ton bouton de feux de détresse, lui comporte une fonction qui permet d'envoyer les deux impulsions + en même temps à la centrale.
Si elle ne les reçoit pas bien sur elle ne peux en commander l'allumage simultané des deux cotés.

Il te faut donc tester ta masse d'arrivée sur le bouton ainsi que tes sorties en +.
Tu as normalement une seule masse en arrivée sur le bouton.
En + tu as = 1 entree bouton
En + tu as = 1 sortie voyant bouton = 1 sortie cligno D av et ar = 1 sortie cligno G av et ar = 1 sortie lumiere du bouton.



avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Dim 29 Aoû - 8:36

Bonjour à tous ,

je suis de retour de vacances !!

Aujourd'hui je me suis à nouveau penché sur mon problème de clignotants.
J'ai vérifié les masses , gratté les cosses testé les câbles et toujours rien !!!!
Y aurait'il un autre relai caché ?
Sous le capot il y a trois relais , un pour les essuie-glace et les deux autres dont je ne connait pas les fonctions.
J'ai l'impression qu'elle va finir chez le mécano !!

A+
beta112


avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  mtassinari le Dim 29 Aoû - 12:00

Selon le bouquin d'atelier pour a112 ( AM 1978 ; bon ca a pas du changer en 3/4ans ... ) , les relais au niveau de la boite a fusible sont les suivants :

- 1 Intermittence des essuie glace ( il est noir et rectangulaire )

- 2 Telerupteur de refroidissement moteur ( le 1er relais couleur alu en partant de celui des essuie glaces )

- 3 Télérupteur de lunette arrière chauffante ( le 2eme relais carré couleur alu en partant de celui des essuie glaces ) ** si option **

- 4 Télérupteur avertisseur sonore ( le 3eme relais carré couleur alu en partant de celui des essuie glaces )

- 5 Centrale clignotante ( le dernier relais de forme circulaire couleur alu )

Donc pour moi aucun relais de plus ...

As tu vérifié suivi ton câblage derrière le tableau de bord jusqu'à ta centrale ?

Écoute , je serait toi si jamais je n'arrive a rien , je rachèterais un interrupteur de warnings ... ca va pas te couter des cents et des milles ... car une fois j'ai acheté un relais neuf qui n'a jamais fonctionné ... donc je pouvais toujours essayer ... et tout mon câblage était bon ...

Je vois que ca ...peut être que le commodo viendrais peut être foutre sa merde ... mais ca j'y crois pas trop ... mais on sait jamais si ca fait comme sur les delta ... il parait que c'est un point faible des lancia ... :sic:

Je ne sais trop quoi penser ... :sic:

Maintenant si tu as besoin d'une info technique qu'il pourrait avoir dans ma bible de l'A112 n'hésite pas Wink

_________________
Youngtimer'z le forum des youngtimers !

Le blog de mon A112 -> http://mtassinari.skyrock.com/
avatar
mtassinari
Président Youngtimer'z

Messages : 1557
Date d'inscription : 09/07/2010
Age : 25
Localisation : 94

Voir le profil de l'utilisateur http://youngtimerz.forumactif.com

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Lun 30 Aoû - 8:43

Salut mtassinari ,

Tout d'abord merci pour ton aide !
Sur ton A112 ta centrale clignotante est sous le capot ? Sur la mienne est est sous le volant !?
Sous mon capot je n'ai que trois relais sur la boite à fusibles.Demain je ferai des photos de la boite à fusibles et des relais comme ça tu pourras me dire ce que tu en penses.

Merci encore et à +
beta112

avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  mtassinari le Lun 30 Aoû - 11:17

Oui sur la mienne et sur celle que j'ai démontée , la centrale est sous le capot c'est un relais de forme circulaire ... Wink

_________________
Youngtimer'z le forum des youngtimers !

Le blog de mon A112 -> http://mtassinari.skyrock.com/
avatar
mtassinari
Président Youngtimer'z

Messages : 1557
Date d'inscription : 09/07/2010
Age : 25
Localisation : 94

Voir le profil de l'utilisateur http://youngtimerz.forumactif.com

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Mar 31 Aoû - 8:30

Salut c'est encore moi !!!! Rolling Eyes Rolling Eyes

Bon j'ai encore travaillé sur mon A112 ce soir .
J'ai testé l'arrivée de courant au niveau du bouton de warning et voiçi ce que je trouve contact mis :



Donc j'ai bien du courant qui arrive mais le problème c'est que ne sait pas ou il doit repartir !!! Est'il possible de faire un pontage et ou ?
J'ai indiqué les couleurs des câbles à l'arrière de la broche histoire de pouvoir comparer sur une autre A112 .

Voici le type de centrale montée sur ma voiture :





A quoi correspondent les chiffres indiqués sur la centrale ?

Nouveau depuis ce soir quand je coupe le contact j'ai un petit bruit qui sort de la centrale !?

D'avance merci pour l'aide et bonne soirée.
A+
beta112
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  mtassinari le Mar 31 Aoû - 8:49

Alors la tu me poses une colle car j'ai ni le même câblage , ni la même centrale ... je viens de regarder dans la le manuel d'atelier , je ne tombe pas sur les mêmes couleurs de câbles ...

Ps Je me suis permis de modifier ton message pour y intégrer tes photos Wink

_________________
Youngtimer'z le forum des youngtimers !

Le blog de mon A112 -> http://mtassinari.skyrock.com/
avatar
mtassinari
Président Youngtimer'z

Messages : 1557
Date d'inscription : 09/07/2010
Age : 25
Localisation : 94

Voir le profil de l'utilisateur http://youngtimerz.forumactif.com

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Mar 31 Aoû - 9:04

Salut mtassinari ,

Si toi tu es "sec" alors je suis mal !!!!!
Bon j'ai encore une petite chance , mon fils à un copain dont le père est mécano et je viens de lui téléphoner il va passer un soir pour étudier mon problème comme il dit !
Si j'ai bien vu ton A112 est de 1978 ? La mienne est de 1983 et c'est une junior et entre temps ils ont peut-être modifié les faisceaux électrique ?
De toute façon je te raconterai la suite des évènements !!!
J'ai un peu les boules car ma voiture ne peut pas passer au contrôle technique à cause de ce problème et moi j'aimerai bien rouler avec !!!! Grrr !!!!!!!
Merci encore et A+
beta112
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  mtassinari le Mar 31 Aoû - 9:11

Le soucis des A112 ( entre autres ... avec les delta , beta etc ... ) c'est les faisceaux fait un peut " a la barbare " et peu protégés ce qui a pour cause de bien foutre la merde lorsqu'il y a un soucis ... Rolling Eyes

_________________
Youngtimer'z le forum des youngtimers !

Le blog de mon A112 -> http://mtassinari.skyrock.com/
avatar
mtassinari
Président Youngtimer'z

Messages : 1557
Date d'inscription : 09/07/2010
Age : 25
Localisation : 94

Voir le profil de l'utilisateur http://youngtimerz.forumactif.com

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  patrick44 le Mar 31 Aoû - 10:43

Donc tu as si je suis les logiques de certaines couleurs.

Rouge = + permanent
Orange = + apres contact.
Le bleu trait noir doit etre le -

Ensuite sur tes fils de couleur, la je peut te dire à quoi il doivent servir par rapport à ce que je possede et ce que j'ai déjà réparé car je ne pense pas qu'il y ais de grandes differences dans le principe de fonctionnement mais pour chaques couleurs je ne conais pas la voiture pour te donner les indications suffissantes..

Tu as :
1 + vers l'allumage du voyant
1 + vers le clignotant droit
1 + vers le clignotant gauche.
1 + pour la lumiere du bouton si il s'allume bien sur avec les veilleuses.

La centrale elle comporte :
1 + clignotant gauche
1+ clignotant droit
1 -
Les deux + étant alimetés par le commodo, la centrale agit comme un relais en laissant passer le jus sur l'un ou l'autre ou les deux via le bouton de warnig.

Pour le petit bruit c'est pas normal.
avatar
patrick44
Membre Savant

Messages : 411
Date d'inscription : 31/07/2010
Age : 53
Localisation : Loire Atlantique

Voir le profil de l'utilisateur http://lunivers-des-citroen-bx-et-xm.asso-web.com/index.php

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Mer 1 Sep - 8:11

Salut ,

J'ai travaillé sur mon A112 ce soir !

J'ai trouvé ça ce soir :

http://www.imageshotel.org/images/christophebzh/broche.jpg

Par contre je me pose encore une question : à quoi sert le câble violet que l'on voit sur la photo ?

J'ai l'impression que c'est la centrale qui ne fonctionne ( pourtant elle bip en l'alimentant via un autre câble en direct sur la batterie ) pas ou bien le pilotage du commodo ne fonctionne pas enfin c'est mon avis !

A+
beta112
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  patrick44 le Mer 1 Sep - 9:53

Totalement à l'inverse des couleurs sur les BX ou les XM.

Pour la centrale c'est en la remplacant que tu pourras savoir, et en avancant petit peu par par petit bout tu auras l'élément à incriminer.

Cette experience sevira à d'autre et c'est un gros avantage pour les suivants grace à ton travail.
avatar
patrick44
Membre Savant

Messages : 411
Date d'inscription : 31/07/2010
Age : 53
Localisation : Loire Atlantique

Voir le profil de l'utilisateur http://lunivers-des-citroen-bx-et-xm.asso-web.com/index.php

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Ven 3 Sep - 9:07

Salut les gars !!!

Bon cette fois j'ai tout démonté !!!!! ( compteur , commodo , boitier de fusibles )
J'en ai profité pour identifier les câbles et noter à quoi ils servent.
Bref tout ça pour voir que le faisceau est ok et le commodo aussi !

Donc j'en conclu qu'il me reste qu'une chose : cette f....e centrale clignotante !

En fait quand j'ai acheté l'A112 le problème existait déjà et le gars avait changé la centrale sans résultat.
Sauf qu'il à mis un relai sonore qui sert à prévenir l'oubli d'extinction des phares d'une voiture récente !!
Donc il faut que je trouve une vrai centrale et tester ça !
SUITE AU PROCHAIN EPISODE ( et fin j'espère ! )

A+
beta112
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  mtassinari le Ven 3 Sep - 9:09

Tiens nous au courant ( c'est le moment de le dire )

_________________
Youngtimer'z le forum des youngtimers !

Le blog de mon A112 -> http://mtassinari.skyrock.com/
avatar
mtassinari
Président Youngtimer'z

Messages : 1557
Date d'inscription : 09/07/2010
Age : 25
Localisation : 94

Voir le profil de l'utilisateur http://youngtimerz.forumactif.com

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Ven 3 Sep - 9:17

je vous tiens au courant quand j'aurai du courant Very Happy
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  beta112 le Sam 4 Sep - 8:25

Salut à tous ,

Bon , suite et fin : je suis allé ce matin chercher une centrale clignotante dans une casse ( pas facile de trouver une trois broches merci la Renault 5 )

Je l'ai connectée cet après-midi et trop cool j'ai retrouvé mes clignotants !
Donc le propriétaire d'avant c'était bien trompé en mettant une centrale pour l'oubli des feux.

Restons positif : Mes masses sont toutes nickel car toutes vérifiées et grattées au besoin
Mon faisceau est maintenant repéré
Je connais un peu mieux l'électricité auto !

En tous cas merci à vous pour votre aide et à charge de revanche dans la mesure de mes connaissances.
Mon domaine : La peinture auto ( 18 ans dans le domaine chez un équipementier français )

A+
beta112
avatar
beta112
Apprenti

Messages : 38
Date d'inscription : 03/08/2010
Age : 45
Localisation : Ille et Vilaine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  mtassinari le Sam 4 Sep - 13:49

Content que ta voiture soit réparée ... et c'est cool d'avoir un peintre sur le forum :biggrin:

_________________
Youngtimer'z le forum des youngtimers !

Le blog de mon A112 -> http://mtassinari.skyrock.com/
avatar
mtassinari
Président Youngtimer'z

Messages : 1557
Date d'inscription : 09/07/2010
Age : 25
Localisation : 94

Voir le profil de l'utilisateur http://youngtimerz.forumactif.com

Revenir en haut Aller en bas

Re: Pannes de clignotants sur mon A112

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum